Joomla ...because open source matters

Status
Not open for further replies.

ohsuria

Yellow Belt
I still use version 1.0.x and haven't upgraded it.
what make me hold to upgrade is some addons are still require 'Legacy plugin' .

ever tried to upgrade it but one of the addon I use still has lots of errors on 1.5.x. :mad: and I do not see any different at the front end.. or maybe I don't know the difference ;D

does anyone use joomla from version 1.0.x?
have you upgraded it to 1.5.x?
 

tony

Yellow Belt
|I have never tried it too scary. All new Joomla sites are 1.5. Have they sorted out the migration scripts yet? That was the other reason for not doing it.
 

ohsuria

Yellow Belt
yes they have a migration script and a lot of things to do for the upgrade.. you have to modify all your custom codes and some of the contents has strange symbol..
I don't know how long they'll support version 1.0.x but I will upgrade to 1.5.x when my addons can run smoothly in 1.5.x
 
Status
Not open for further replies.
Top