Vulnerabilities in Mozilla/Firefox/Thunderbird

Status
Not open for further replies.
C

clau

Mozilla announced the nature of those 12 vulnerabillities which was corrected through the launch of the update Firefox 1.0.5 this week. These vulnerabillities were reported in Mozilla Suite, Firefox and Thunderbird, these could be exploited through controled web sites by attackers for executing arbitrary commands or for launching spoofing or cross site scripting attacks.
 
Status
Not open for further replies.
Top