Vulnerabilities in MySQL

Status
Not open for further replies.
C

clau

I think here are a lot of people who used or is using MySQL in his work. So here is a news for you:

O series of vulnerabilities have been reported in MySQL, vulnerabilities which can be exploited by attackers to force an immediate halt with error of the application, to launch Denial of Service attack or to execute arbitrary code on the affected system.

One of these vulnerabilities is because MySQL is using a library that is vulnerable caled zlib. It is possible that attackers force an immediate halt of the server in many ways.

The versions affected by these vulnerabilities are MySQL 4.1.x.

As a solution, it is recomended an update to version MySQL 4.1.13 because in this verison the vulnerabilities are resolved.
 
Status
Not open for further replies.
Top